Click here for EduSec Demo EduSec Screenshots
Register | Login
Jun 27, 2014 03:09:37 PM by g_manesh@yahoo.com

I am getting this following error,,,


The table"login_user" for active record class "LoginUser" cannot be found in the database.


Need help to proceed with installation and using the app......

 

Manesh

Jun 28, 2014 03:13:08 AM by girishp@rudrasoftech.com

G'day,

Hi Manesh it looks that database is not imported properly. Please check your database do you find user table in that ? if note then delete database and try to reinstall.

Let me know if more information required.

Jun 28, 2014 05:03:26 AM by g_manesh@yahoo.com

Yes,,, as rightly said, tables were not available in the database.


As suggested, i did removed the database and created a new database called manesh_edusec...

Iam still getting the same error.


Need help on the same.

Jun 30, 2014 08:06:28 AM by g_manesh@yahoo.com

No one to help me on this ?


I am stuck with the installation.

Jun 30, 2014 09:59:20 AM by g_manesh@yahoo.com

After doing some folder views,, i found the database and imported using sql editor.


What is the default user name and password to login?

Jul 3, 2014 07:37:08 AM by g_manesh@yahoo.com

When i enquired for the product,, within 12 hours, i did received a mail about the commercial cost of the product.


But, when i tried to install the community edition downloaded from the site, and came across issues, i did not got enough support from the team.

I am not being sarcastic over here.

Is the support is only for the commercial edition not for the community edition. If that is the case, is it possible for users to have an community edition which can be installed without any hassle for local deployment for evaluation?

Jul 3, 2014 08:32:39 AM by girishp@rudrasoftech.com

Hi,

Please check reply of your first post, we reply in 12:00 hrs only. We provide free support for community version and never discuss here for any commercial version. 

As i was hospitalized so could not reply your post & sorry for  inconvenience.

If you have successfully imported database through SQL editor then please check in user table.

user id : admin@edusec.org
password: admin@edusec.org

Let me know if you required more information.

Jul 3, 2014 10:59:06 AM by g_manesh@yahoo.com
I did not mean to hurt anyone feelings... and I did not wanted to be sarcastic,,, i really wanted to know about the support procedure.
 
If my question has disturbed,,, i am sorry..... and will surely check on the same and get back to you......
 

And THANK YOU very much for the support.

Jul 3, 2014 10:59:45 AM by g_manesh@yahoo.com
I did followed,,, the same,,,, but did not work... i have attached the screen shot of the same.

 
When I checked the table,,, no records were found.... I mean no tables were found....

I took the db.sql from the protected folder and imported the same into the database.... now,, i have database structure,,,, with tables,,, and no rows.....

Kindly help us if possible.

Thanking you in advance.

Jul 3, 2014 11:06:22 AM by girishp@rudrasoftech.com

Hi,

It's ok. Any way i have send you demo data in the mail. Just check and let me know if it works.

Best regards,

Jul 5, 2014 06:40:01 AM by g_manesh@yahoo.com

Yes, it works for me.. now... I am able to use the application.


Thank you very much for the timely support.

Jul 5, 2014 06:42:15 AM by g_manesh@yahoo.com

Now,, the next question is, we would like to implement the same in localhost.

For example, if we reset the password, it is going online... and password is getting mailed to user mail.


Now,, on a local host, I am running a local mail server with the help of hmailserver... and i would like to configure that mailing system.

Is it possible to do so,, if so means, how do we need to proceed further?

Jul 5, 2014 06:52:10 AM by girishp@rudrasoftech.com

Hi,

Good to hear from you. Njoy EduSec.

we have used smile mail function so if in your local hosting server has already mail library configured then it will work automatically.

Just for your information we will release new version EduSec this month end. We are doing final testing.

Jul 5, 2014 07:17:41 AM by g_manesh@yahoo.com

Happy to hear that a new version is getting released. WISHING YOU ALL GOOD LUCK.

Jul 5, 2014 07:19:41 AM by g_manesh@yahoo.com

The reason i have asked for is that,, if i need to reset super admin password,, i am not able to see any password change procedure... and i am resetting password for other users, it is asking for a mail id,, in fact,, i did gave my yahoo mail id,, and till now,, i did not receive any mail.


How i need to proceed further with regard to resetting password... and other features...


Need support on this ....

Jul 8, 2014 03:45:54 AM by girishp@rudrasoftech.com

Hi,

In  this version mail configuration is still not working but in next version you will receive mail in your inbox. Currently there is no any option to change admin password.

Just wait untill we release new version.

Thanks & regards,

Jul 23, 2014 05:19:44 PM by marc.valcourt@gmail.com

hello team I have the same problem , I do follow the procedure  and the repplys   but with out no luck . can you please help.

Aug 2, 2014 01:47:44 PM by g_manesh@yahoo.com

Hai,,, I am eagerly waiting for the New Version Release..........

 

When can I expect the same ?

Aug 2, 2014 01:54:40 PM by girishp@rudrasoftech.com

Hi,

We planned to release upto 15th August 2014.

Thank you.